Skip to main content

Reply to this post | See parent post | Go Back
View Post [edit]

Poster: Jeff Kaplan Date: Mar 11, 2014 1:33pm
Forum: etree Subject: Re: Sever IO error uploading

i just uploaded to etree and opensource with no issues. what browser/OS combinations have you tried?

Reply to this post
Reply

Poster: 3dradio Date: Mar 12, 2014 9:18pm
Forum: etree Subject: Re: Sever IO error uploading

Jeff...

Thanks for getting back to me. I'm using Firefox, so I tried IE, which recommended that I do not do that because of a security issue. Still got the same error, when I noticed that IE recommended using the non flash method of downloading. That did not work with IE, however I then used the instructions on Firefox and was able to upload my program.

FWIW, it required this process:
Highlight the "Tree Root" folder
click on the "File" icon above it
Choose the "Browse" option
select your file
click on the "Upload" arrow/icon
wait until the spinning indicator stops
Scroll down to the bottom and Update Item, as one normally does.
Smile, and have a cup of coffee... 8-)

I hope that this helps the next person!

I suspect that my Flash is not up to date, and my XP machine doesn't like the latest version.

Reply to this post
Reply [edit]

Poster: satchmo Date: Mar 12, 2014 12:02pm
Forum: etree Subject: Re: Sever IO error uploading

I've also had this issue and have tried multiple machines and multiple internet providers (even just regular ftp) and still no dice. Aren't there multiple servers being utilized? I think it's isolated to a specific server.